How To Disable mod_copy in ProFTPD (CVE-2019-12815)

CVE-2019-12815 is a vulnerability in mod_copy in ProFTPD up to allows for remote code execution and information disclosure without authentication. Here a guide to Disable mod_copy to fix CVE-2019-12815 vulnerability .

Disable mod_copy by this command:

sudo nano /etc/proftpd/modules.conf

Find the line ” LoadModule mod_copy.c ” and Insert a ‘#’ at the line #LoadModule mod_copy.c like the image

How to disable ProFTPD mod_copy
How to disable ProFTPD mod_copy

Restart ProFTPD server:

sudo systemctl restart proftpd
How to disable ProFTPD mod_copy
How to disable ProFTPD mod_copy

Have a nice day….

Leave a Reply

Your email address will not be published. Required fields are marked *